VanillaSoft VoIP Intermittent Call Issue
Incident Report for VanillaSoft
Resolved
The VoIP call issues that have been reported by some of our clients have now been resolved. All Dialing and Call Center functionalities have been restored.
Posted Sep 18, 2023 - 16:27 EDT
Monitoring
The VanillaSoft Support team is aware of the call issues that are happening to some of our customers. We have isolated the problem and are working on a resolution.

Affected Components
-Inbound Dialing
-Outbound Dialing
-Call Center
Posted Sep 18, 2023 - 15:58 EDT
This incident affected: VanillaSoft VoIP/SMS.