The slowness and latency issues are fully resolved. Thank you for your patience and understanding.
Posted Apr 14, 2025 - 15:44 EDT
Monitoring
A fix has been deployed, and we are seeing improved performance on the VanillaSoft platform. We will continue to monitor. If you encounter any further issues, please contact our Customer Support Team.
We apologize for any inconvenience this may have caused.
Thank you
VanillaSoft Customer Support Team.
Posted Apr 14, 2025 - 15:32 EDT
Identified
Our engineers have identified the root cause and are currently working on deploying a fix as soon as possible. We will continue to provide updates as more information becomes available. Once again, we appreciate your patience.
Posted Apr 14, 2025 - 15:21 EDT
Investigating
We are currently experiencing slowness and latency issues across the VanillaSoft platform. This may affect your ability to access certain features or result in delayed system responses.
Our engineering team is actively investigating the root cause and working diligently to implement a resolution as quickly as possible.
We sincerely apologize for the inconvenience this may cause and appreciate your patience and understanding as we work to restore optimal performance.
We will continue to provide updates as more information becomes available.
— The VanillaSoft Support Team
Posted Apr 14, 2025 - 15:09 EDT
This incident affected: VanillaSoft Web Application.