Performance issues have been reported and are being investigated.
Incident Report for VanillaSoft
Resolved
The performance degradation has been resolved. We are actively continuing to monitor it. If anything changes we will issue another status alert. Sorry for any inconvenience. We sincerely appreciate your support and loyalty.

#TeamVanillaSoft
Posted Mar 12, 2019 - 19:18 EDT
Monitoring
The issue has been identified. We have implemented a workaround and are monitoring. More updates to follow.
Posted Mar 12, 2019 - 18:59 EDT
Investigating
VanillaSoft is currently experiencing performance degradation. Users may experience slow speeds or have trouble logging in. We are investigating the issue and will provide updates as they become available.

All hands are on deck for this one folks. We feel your pain. Hold tight. We want this resolved as soon as possible, just like I’m sure you do, too. We appreciate your patience, and we apologize for any inconvenience.
Posted Mar 12, 2019 - 18:28 EDT
This incident affected: VanillaSoft Web Application.