Some Clients Expreriencing Deliverability Issues with SMS
Incident Report for VanillaSoft
Resolved
SMS Deliverability and Voicemail Drop Issues Resolved

Status: Resolved

We are pleased to inform you that the issues affecting SMS deliverability and Voicemail Drop functionality have been fully resolved.

If you experience any further issues, please contact our support team for assistance.

Thank you for your understanding
Posted Dec 02, 2024 - 13:01 EST
Monitoring
Our engineers have resolved the SMS and VM Drop issue. They will continue to monitor performance to ensure stability and deliverability. Thank you for your patience and understanding. We apologize for any inconveniences this may have caused.
Posted Dec 02, 2024 - 12:55 EST
Investigating
Status Page Update: SMS and SMS Deliverability Issues

Status: Investigating

We are currently aware of an issue affecting SMS functionality and deliverability. Our team is actively investigating the root cause to resolve this matter as quickly as possible.

Impact:
Some clients may experience delays or failures in sending and receiving SMS messages.
Deliverability rates for outgoing SMS may be lower than expected.

We understand the importance of this service and apologize for any inconvenience this may cause. Further updates will be provided as we progress in our investigation and work toward resolution.

Thank you for your patience and understanding. If you have any questions or concerns, please don’t hesitate to contact our support team or visit our status page for more updates. .
Posted Dec 02, 2024 - 12:36 EST
This incident affected: VanillaSoft VoIP/SMS.