VanillaSoft Servers Timing Out

Incident Report for VanillaSoft

Resolved

The fix has been deployed and is holding. All services are operational.
Posted Dec 19, 2023 - 18:20 EST

Identified

We have identified an issue with the VanillaSoft servers that is causing long load times and preventing some users from using the platform. A fix is being worked on and will be deployed shortly.
Posted Dec 19, 2023 - 18:09 EST
This incident affected: VanillaSoft Web Application.