Vanillasoft.net Performance Issues

Incident Report for VanillaSoft

Resolved

The previously reported errors and latency affecting some VanillaSoft customers have now been fully resolved.

Our Engineering team has confirmed that CRM functionality and system performance have returned to normal.

We appreciate your patience and understanding while our team worked to resolve this issue.
Posted Sep 02, 2026 - 16:02 EDT

Monitoring

The previously reported errors and latency affecting some VanillaSoft customers have been resolved, and normal CRM functionality has been restored.

Our engineering team has confirmed that services are operating normally. We are continuing to closely monitor system performance to ensure stability.

We appreciate your patience while our team worked to address this issue.
Posted Sep 02, 2026 - 15:42 EDT

Investigating

We are currently investigating reports that some VanillaSoft customers may be experiencing errors or increased latency while using the CRM.

Our Engineering team is actively investigating to determine the underlying cause and assess the scope of impact.

We will provide additional updates as more information becomes available.
Posted Sep 02, 2026 - 15:28 EDT
This incident affected: VanillaSoft Web Application.