GENERAL NOTICE- VoIP Portal Server Errors

Incident Report for VanillaSoft

Resolved

Please note that this issue is now resolved. Clients should be able to access the dashboard without issues.


Thank you for your understanding. If issues persist, please contact our customer support team.

VanillaSoft Customer Support
Posted Aug 01, 2025 - 12:17 EDT

Investigating

GENERAL NOTICE- VoIP Portal Server Errors

Please note that we are aware of the issue causing our VoIP Portal to present Internal server Error Messages. This is not service impacting.

An error in some subsystems related to the presentation and consolidation of invoice data is causing certain fields in the Dashboard page of Clarity to fail to display.

We are actively working with our engineers through resolution of the problem. For more information, please refer to our status page at https://status.vanillasoft.com/

Thank you for your patience.

VanillaSoft Customer Support
Posted Aug 01, 2025 - 11:22 EDT
This incident affected: VanillaSoft VoIP/SMS.