VoIP Services experiencing SIP 408 Errors
Incident Report for VanillaSoft
Resolved
Our VanillaSoft VoIP services are now operational. Thank you for your patience and understanding.
Posted Oct 30, 2023 - 10:14 EDT
Monitoring
Our engineers have identified and addressed the issues causing the SIP errors. Dialing and receiving calls have been re-established. The team will continue to monitor.
Posted Oct 30, 2023 - 09:30 EDT
Investigating
We are investigating reports of a possible service outage affecting some of our VoIP services. Our engineers are currently working on addressing and resolving these issues.
Posted Oct 30, 2023 - 09:21 EDT
This incident affected: VanillaSoft VoIP/SMS.