Intermittent slowness issues
Incident Report for VanillaSoft
Resolved
The intermittent slowness issue has been resolved and everything is back to normal.
Posted 3 months ago. Sep 05, 2018 - 12:22 EDT
Investigating
Some customers have experienced intermittent slowness issues that may result in the occasional resulting or page loading taking longer than usual. We are looking into the issue and hope to have things back to normal very soon.
Posted 3 months ago. Sep 05, 2018 - 11:55 EDT
This incident affected: VanillaSoft Web Application.