Our engineers have applied a fix and are seeing functionality return. Preliminary testing confirms that calls, texting, and voicemail drops are working. We will continue to monitor to ensure systems are fully functional. If you are still experiencing issues, please reach out to our customer support team.
Thank you for your patience and understanding.
Posted May 18, 2026 - 12:24 EDT
Identified
Our engineers have identified the root cause and are working on implementing a resolution. We will continue to keep you updated as the work progresses. Thank you for your patience, and we apologize for any inconvenience this may have caused. For up-to-date information, please subscribe to our status page at https://status.vanillasoft.com/
Posted May 18, 2026 - 12:02 EDT
Investigating
We are investigating reports that Clarity VoIP users are currently experiencing “failed to establish” errors when attempting to place calls. This issue is also impacting Voicemail Drops and texting.
Our engineering team is actively engaged and investigating the root cause. We are treating this incident as a high priority and will provide updates as more information becomes available.