Failed to Enable Error for some VoIP Users

Incident Report for VanillaSoft

Resolved

The issues relating to Failed to Ena le and SIP errors are now resolved. Thank your for your patience and understanding. We apologize for any inconvenience this interruption may have caused.
Posted Apr 15, 2026 - 20:45 EDT

Monitoring

We are seeing signs of recovery, and systems are beginning to come back online. Our team is currently monitoring performance closely to ensure stability as services are restored.

We will continue to observe the situation and provide further updates as needed. Thank you for your patience.
Posted Apr 15, 2026 - 18:23 EDT

Update

Our engineering team is continuing to actively investigate the issue affecting SIP enablement on VS Connect, which may be resulting in 408 timeout errors for some clients.

At this time, the issue remains under investigation, and our teams are working to determine the root cause and next steps toward resolution.

We will share further updates as soon as more information becomes available. Thank you for your continued patience.
Posted Apr 15, 2026 - 17:48 EDT

Investigating

We are currently investigating an issue where some clients may be experiencing failures when attempting to enable SIP on VS Connect, resulting in 408 timeout errors.

Our engineering team is actively engaged and working to identify the root cause and implement a resolution as quickly as possible.

We will provide updates as more information becomes available. In the meantime, if you are experiencing this issue or have additional details to share, please contact support.
Posted Apr 15, 2026 - 17:39 EDT
This incident affected: VanillaSoft VoIP/SMS.