VOIP-Inbound/Outbound Dialing (VS Connect)

Incident Report for VanillaSoft

Resolved

The dialing issue has now been fully resolved. All systems are operating normally.

If you experience any further issues, please contact our Customer Support team:

Phone: 972-200-0179, option 2

Email: support@vanillasoft.com

Live Chat: Available via the Support Portal

We appreciate your patience while we worked to restore service.
Posted Aug 21, 2025 - 14:44 EDT

Monitoring

The dialing issue has now been fully resolved. All systems are operating normally.

If you experience any further issues, please contact our Customer Support team:

Phone: 972-200-0179, option 2

Email: support@vanillasoft.com

Live Chat: Available via the Support Portal

We appreciate your patience while we worked to restore service.
Posted Aug 21, 2025 - 14:43 EDT

Update

Our VoIP engineers are still working to fully restore calling. A configuration change is being prepared that is expected to improve stability, with resolution estimated within the next hour. We’ll share another update once we’ve confirmed results.For more information or to be kept up to date, please visit our status page: https://status.vanillasoft.com/
Posted Aug 21, 2025 - 13:15 EDT

Update

Our VoIP engineers are continuing to work on a resolution. We will continue to monitor closely and provide updates as soon as we have confirmation of stability. Thank you for your patience and understanding.
Posted Aug 21, 2025 - 12:52 EDT

Identified

Our engineers have identified the issue and are currently deploying and testing a fix. We will continue to monitor closely and provide updates as soon as we have confirmation of stability.
Posted Aug 21, 2025 - 12:26 EDT

Investigating

We are currently investigating reports that outbound calls are failing to establish. Some clients are experiencing dead air when attempting to place calls. Our engineering team is actively engaged and investigating the root cause. We will provide updates as more information becomes available.

Please visit our status page at https://status.vanillasoft.com/ for up-to-date information.
Posted Aug 21, 2025 - 12:09 EDT
This incident affected: VanillaSoft VoIP/SMS.