Voicemail drops, HUD and SMS are currently experiencing rolling outages impacting some customers
Incident Report for VanillaSoft
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 09:58 EDT
Investigating
Voicemail drops, HUD and SMS are currently experiencing rolling outages impacting some customers. We are currently investigating and working to resolve the issue as soon as possible.
Posted Aug 28, 2023 - 09:22 EDT
This incident affected: VanillaSoft VoIP/SMS.