Monitoring - Vanillasoft Service Disruption

Incident Report for VanillaSoft

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 19:05 EDT

Monitoring

We recently experienced a brief GCP outage that caused intermittent connectivity issues and network slowness for some users. The outage has since been resolved and connectivity has been re-established.
We are continuing to monitor the situation and will post an update if anything changes.
We apologize for any disruption and appreciate your patience.
Posted Jun 01, 2026 - 15:12 EDT
This incident affected: VanillaSoft Web Application.