VoIP Dialing-Outbound Dialing Failing

Incident Report for VanillaSoft

Resolved

The outbound dialing issue has now been fully resolved. All systems are operating normally. If you experience any further issues, please contact our Customer Support team:

Phone: 972-200-0179, option 2
Email: support@vanillasoft.com
Live Chat: Available via the Support Portal

We thank you for your understanding.
Posted Aug 20, 2025 - 11:58 EDT

Update

Our engineers have identified the issue and are currently deploying and testing a fix. We will continue to monitor closely and provide updates as soon as we have confirmation of stability.

Again, thank you for your patience and understanding.
Posted Aug 20, 2025 - 11:09 EDT

Identified

Engineers continue to be engaged and have identified the root cause of the outbound call failures. Some clients are also reporting call quality issues when calls do connect. We understand the inconvenience these issues are causing, and we are working quickly towards a resolution.

Thanking you in advance for your continued patience and understanding.
Posted Aug 20, 2025 - 10:32 EDT

Investigating

We are currently investigating reports that outbound calls are failing to establish. Some clients are experiencing dead air when attempting to place calls. Our engineering team is actively engaged and investigating the root cause. We will provide updates as more information becomes available.
Posted Aug 20, 2025 - 09:34 EDT
This incident affected: VanillaSoft VoIP/SMS.