Voip Failed to Establish Error and Fast Busy

Incident Report for VanillaSoft

Resolved

The issue affecting outbound calling has been fully resolved. Clients are able to successfully place outbound calls, and functionality has remained stable throughout our monitoring period.

Thank you for your patience and understanding while our teams worked to resolve this issue.
Posted Sep 01, 2026 - 19:30 EDT

Monitoring

Outbound calling functionality has been restored, and clients are now able to successfully place outbound calls.

Our teams are continuing to monitor the environment closely to ensure calling remains stable.

Thank you for your patience while we worked to address this issue. We will provide a final update once monitoring is complete.
Posted Sep 01, 2026 - 19:11 EDT

Investigating

We are currently investigating reports that some clients are experiencing issues establishing outbound calls, including Failed to Establish messages and fast busy signals.

Our teams are actively investigating the issue and working with our VoIP partners to identify the cause and restore normal calling functionality as quickly as possible.

We apologize for the disruption and appreciate your patience. We will provide additional updates as more information becomes available.
Posted Sep 01, 2026 - 18:57 EDT
This incident affected: VanillaSoft VoIP/SMS.