Intermittent VoIP Issues

Incident Report for VanillaSoft

Resolved

Service remains stable. We continue to monitor but consider this issue resolved.
Posted Jun 17, 2023 - 21:31 EDT

Monitoring

Service has been restored, but we are still monitoring the situation.
Posted Jun 17, 2023 - 17:18 EDT

Investigating

We are currently investigating intermittent VoIP connectivity problems that are impacting some customers.
Posted Jun 17, 2023 - 16:51 EDT
This incident affected: VanillaSoft VoIP/SMS.