VanillaSoft VoIP Performance Degradatoin

Incident Report for VanillaSoft

Resolved

Our engineers were able to identify the root cause of the degradation and systems are now operational.
Posted Oct 17, 2023 - 14:19 EDT

Investigating

We are investigating reports of performance degradation for some of our VoIP service which is only impacting some of our clients. Our engineers are currently working on addressing and resolving these issues.
Posted Oct 17, 2023 - 14:11 EDT
This incident affected: VanillaSoft VoIP/SMS.