VoIP (CMV) not working for Comcast customers
Incident Report for VanillaSoft
Resolved
Comcast appears to have resolved their internet outages. All Comcast subscribers using the VanillaSoft VoIP (CMV) feature should now be fully functional again. If you are still having difficulties, please contact support@
vanillasoft.com or call 1-866-763-8826 in North America.
Posted 9 months ago. Jun 29, 2018 - 16:05 EDT
Identified
Comcast Internet customers report reduced VoIP functionality.

We have had numerous users call in and share that their VanillaSoft VoIP capabilities are not working. We can confirm that VoIP is fully functional. The issue appears to be limited to customers of Comcast internet, as Comcast is currently experiencing intermittent outages.

We are hearing that Comcast is prioritizing network traffic, hence not all internet-based applications will be affected. For example, you may still be able to use VanillaSoft, or surf the internet, because those applications only require a small amount of data. Applications, like VoIP, which require much higher volumes of data are not able to function when the internet connectivity is reduced.

We are continuing to monitor this situation and will share updates as we get them.
Posted 9 months ago. Jun 29, 2018 - 13:46 EDT
This incident affected: VanillaSoft VoIP/SMS.