VoIP Inbound Calls (Clarity)

Incident Report for VanillaSoft

Resolved

Resolved — The issue affecting inbound calls with one of our carriers has been fully resolved. Inbound calls are now functioning normally.

Our team has confirmed stability and normal performance across all systems. We appreciate your patience while we worked to restore service.
Posted Oct 07, 2025 - 17:12 EDT

Investigating

We are investigating reports that some clients maybe experiencing an issue affecting inbound calls with one of our carriers. Our team is actively investigating the cause and working with the carrier to resolve this as quickly as possible.

Impact: This may result in abnormal delays or an inability to receive inbound calls for some users.

We will provide an update as soon as more information becomes available. If you have any questions or concerns, please reach out the Customer Support Team.
Posted Oct 07, 2025 - 16:37 EDT
This incident affected: VanillaSoft VoIP/SMS.