Voip Failed to Establish Error-Outbound Dialing

Incident Report for VanillaSoft

Resolved

Outbound calls are now working. We will continue to monitor to ensure stability. If you experience any issues, please contact our Customer Support Team.

Thank you.
Posted Feb 05, 2026 - 11:12 EST

Investigating

We are showing a recurrence with the Failed to Establish Error for outbound dialing. Our engineers are fully engaged and are looking into the cause. We will provide an update as soon as possible
Posted Feb 05, 2026 - 10:57 EST
This incident affected: VanillaSoft VoIP/SMS.