Failed to Establish Calls

Incident Report for VanillaSoft

Resolved

The issues relating to failing to establish calls and outbound dialing are now resolved. We apologize for the inconvenience this outage has caused and thank you for your patience and understanding.
Posted Aug 26, 2026 - 11:40 EDT

Monitoring

Our engineers have confirmed that outbound dialing service issues have been resolved. We will continue to monitor for stability
Posted Aug 26, 2026 - 11:10 EDT

Investigating

We are currently investigating reports that some clients are experiencing Failed to Establish calls, or issues placing outbound calls. Our engineers are looking into this and working on resolving this quickly. We apologize for the inconvenience and appreciate your patience while we working on a resolution.
Posted Aug 26, 2026 - 10:44 EDT
This incident affected: VanillaSoft VoIP/SMS.