Networking Issue Causing Outage
Incident Report for VanillaSoft
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 16:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 10:33 EDT
Investigating
Our Google Cloud hosting center is currently experiencing some network issues that are being investigated and that are impacting performance. We will update as soon as possible.
Posted Apr 29, 2022 - 10:00 EDT
This incident affected: VanillaSoft Web Application and VanillaSoft Legacy Application.