Emergency Patch on VanillaSoft at 10:45am Monday November 10, 2025

Incident Report for VanillaSoft

Resolved

Vanillasoft.net should now be operational.

Thank you for your patience and understanding during this brief outage to address critical functionality to our platform.
Posted Nov 10, 2025 - 11:10 EST

Investigating

Please be advised that the Vanillasoft.net will be down for emergency maintenance at 10:45am on Monday November 10. This is downtime is needed to address a critical issue relating to SMS notifications and call recordings. We apologize for the inconvenience and assure that this downtime should not last more than 5 minutes.

Thanking you in advance for your patience and understanding.

Vanillasoft Customer Support Team.
Posted Nov 10, 2025 - 10:33 EST
This incident affected: VanillaSoft Web Application.