Inbound/Outbound Dialing/Clarity Portal
Incident Report for VanillaSoft
Resolved
The inbound and outbound dialing issues have now been resolved. Clients are reporting that they are able to place and receive calls without issues.
Posted May 02, 2024 - 19:24 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2024 - 19:14 EDT
Monitoring
Our engineers have confirmed that inbound and outbound dialing are now operational. We will continue to monitor the situation.
Posted May 02, 2024 - 19:14 EDT
Update
The Clarity Portal is now operational. We are still investigating the inbound and outbound dialing issues. Our engineers are continuing to investigate the root cause. We will send another update shortly. Once again, we thank you for your patience.
Posted May 02, 2024 - 19:10 EDT
Investigating
We are currently investigating a possible outage on our VoIP and Clarity Portal. This is impacting inbound and outbound dialing as well as accessing the Clarity portal website. Our engineers have been informed and are currently investigating the root cause. We apologize for this inconvenience, and we appreciate your patience
Posted May 02, 2024 - 18:49 EDT
This incident affected: VanillaSoft VoIP/SMS.