We are pleased to inform you that the issues affecting VS Connect- SIP Errors 503 has been resolved.
Issue: Clients were reporting SIP 503 Errors when logging into VS Connect Impact: Some users are having issues logging into their VoIP Phones Resolution: Due to some inclement weather in some of the states, it had affected some of the ISP providers (Spectrum). Clients are asked to reset their local routers and attempt to log back into their VS Connect.
We apologize for any inconvenience this outage may have caused and thank you for your patience and understanding. Should you experience any further issues, please do not hesitate to contact our support team at 972-200-0179 option 2.
Posted Jul 31, 2024 - 09:45 EDT
Investigating
We are currently investigating issues affecting the following services: VS Connect-SIP 503 Errors
Issue: Clients are receiving a SIP 503 Error when attempting to log in Impact: This error is affecting some of the VanillaSoft users ETA for Resolution: Our team is investigating the issue, and we will provide an estimated time for resolution as soon as possible.
We apologize for the inconvenience and appreciate your patience as we work to resolve this matter. Updates will be provided on our status page: https://status.vanillasoft.com/