VanillaSoft web application outage
Incident Report for VanillaSoft
Resolved
The VanillaSoft outage has been resolved as of 4:10pm ET. We apologize for any inconvenience this may have caused you. We do not anticipate any additional issues related to this specific situation however, as always, please contact Support if you require assistance or are experiencing any difficulties.
Posted 3 months ago. Oct 28, 2018 - 16:25 EDT
Investigating
We are currently looking into an issue with the security certificate that is causing access issues. We will update as soon as possible.
Posted 3 months ago. Oct 28, 2018 - 15:39 EDT
This incident affected: VanillaSoft Web Application.