Major Network Upgrades For the Evenings of Friday January 25th and Saturday January 26th for CounterPath
Incident Report for VanillaSoft
Resolved
Dear clients,

This is to inform you that we have successfully completed the required maintenance. All systems and phones are operational. Thank you for your patience and understanding.

The Customer Support Team
Posted Jan 26, 2025 - 19:41 EST
Monitoring
Scheduled Maintenance Notification: Major Network Upgrades on Friday, January 24th, and Saturday, January 25th

Dear Valued Customer,

We want to inform you about a scheduled network maintenance activity that may affect your VanillaSoft VoIP service. Our vendor, CounterPath (Alianza), will be performing significant upgrades to the systems supporting your service. This work is essential to enhancing the reliability and performance of your VoIP platform.

Below are the key details to help you prepare:

What’s Happening?

We will be upgrading the network infrastructure for the servers that power your VanillaSoft VoIP services. These upgrades will improve system stability and ensure a better experience for you in the future.

When Will This Happen?

The maintenance will take place during the following times:
Friday, January 24th, 2025: 11:00 PM ET – 2:00 AM ET
Saturday, January 25th, 2025: 11:00 PM ET – 2:00 AM ET
Each maintenance window is expected to last approximately three hours.

How Will This Impact You?

During these times, you may experience intermittent disruptions to your VoIP service, including periods where calls and other functionalities are temporarily unavailable.

Good news: If you are already logged into your VoIP app before the maintenance begins, you should still be able to make and receive calls. However, some interruptions may occur as we upgrade critical systems.

We recommend planning around these maintenance windows if you anticipate needing uninterrupted service during this time.

What Happens Next?

If you have any questions or concerns about this maintenance or experience any issues after the upgrades are complete, please don’t hesitate to reach out to our Customer Support Team. We are here to help and will ensure that everything is running smoothly for you.
Thank You!

We sincerely apologize for any inconvenience this may cause and greatly appreciate your patience and understanding as we work to improve your service.

Thank you for choosing VanillaSoft.

Warm regards,

The Customer Support Team
Posted Jan 24, 2025 - 09:05 EST
This incident affected: VanillaSoft VoIP/SMS.