VanillaSoft VoIP degraded service
Incident Report for VanillaSoft
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 15:44 EDT
Investigating
Our VoIP partner is currently experiencing intermittent service issues that are impacting inbound and outbound calls. We are actively investigating and hope to have this resolved shortly.
Posted Jun 13, 2022 - 14:57 EDT
This incident affected: VanillaSoft VoIP/SMS.