VanillaSoft.Net- Latency Issues
Incident Report for VanillaSoft
Resolved
We are pleased to inform you that the latency issues affecting vanillasoft.net have been resolved. Thank you for your patience, and we apologize for the inconvenience.
Posted Jul 12, 2024 - 17:04 EDT
Investigating
We are currently experiencing latency issues on vanillasoft.net.

Issue: Clients are reporting slow responses when navigating on vanillasoft.net. When moving from one page to the next within the application, it is not responding.

ETA for Resolution:** Our team is investigating the issue and we will provide an estimated time for resolution as soon as possible.
Posted Jul 12, 2024 - 16:40 EDT
This incident affected: VanillaSoft Web Application.