Networking issues
Incident Report for VanillaSoft
Resolved
We were informed by Google that their hosting center issues have been resolved. Any outstanding performance issues should be resolved by clearing your browser cache, and then logging into a new browser.
Posted 13 days ago. Sep 06, 2018 - 13:49 EDT
Investigating
Our cloud provider Google is currently experiencing a networking problem that can lead to performance issues for certain customers. We have also heard that a major internet provider may also be experiencing networking issues. We will provide updates as they become available.
Posted 13 days ago. Sep 06, 2018 - 10:47 EDT
This incident affected: VanillaSoft Web Application.