Intermittent Failed to Enable (SIP Error 500) for VoIP Users

Incident Report for VanillaSoft

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 19:14 EDT

Monitoring

At this time, inbound and outbound calling services are operational and calls are flowing as expected. Portal navigation has stabilized and is performing normally.

We will continue to monitor the situation and provide updates as more information becomes available. Should you have any questions or require assistance, please contact our Customer Support team.

Thank you for your continued patience and understanding.
Posted Mar 24, 2026 - 16:45 EDT

Investigating

We are currently investigating reports that some clients are experiencing a “Failed to Enable (SIP 500)” error when attempting to use their VoIP services. Our engineering team has been engaged and is actively working to identify the root cause.

Additionally, some users may experience intermittent lag when navigating the portal.

We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Mar 24, 2026 - 16:12 EDT
This incident affected: VanillaSoft VoIP/SMS.