Voice Drop for some ConnectMeVoice VoIP users is offline
Incident Report for VanillaSoft
Resolved
The Voice Drop feature for ConnectMeVoice VoIP users is back to normal.
Posted 3 months ago. Nov 28, 2018 - 11:44 EST
Identified
The Voice Drop feature for some ConnectMeVoice VoIP users is going to be offline for the rest of the day. A manual workaround to this is to enter 99x (where x is the number assigned to the voice drop) into the phone when the user is ready to leave a voicemail.
Posted 3 months ago. Nov 27, 2018 - 14:18 EST
This incident affected: VanillaSoft VoIP/SMS.