No ringing on outbound calls
Incident Report for VanillaSoft
Resolved
The VanillaSoft team were monitoring an intermittent call connection issues that occurred between 10:00am and 10:45am EDT this morning. The issue was related to a file access problem that has been recovered. The problem was sporadic and not happening system wide. Outbound call and audio issues have now been resolved.
Posted Jul 20, 2023 - 11:45 EDT
Monitoring
We are currently investigating "no ringing on outbound calls" with our VanillaSoft VoIP Systems. Calls are still connecting to the intended party. There may be some clients that are currently experiencing no audio afterwards. This issue is only affecting a subset of client and may be intermittent. We will continue to monitor and provide an update once a resolution has been established.
Posted Jul 20, 2023 - 11:05 EDT
This incident affected: VanillaSoft VoIP/SMS.