VanillaSoft currently offline
Incident Report for VanillaSoft
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 14:30 EDT
Monitoring
We have switched over to our Google backup servers, which are located in a region that is currently not impacted by Google’s outage. VanillaSoft appears to be back to normal, but we will continue to monitor. Thanks for your patience.
Posted 3 months ago. Jun 04, 2019 - 14:22 EDT
Identified
Our Google hosting platform is experiencing a regional outage. We are in communication with Google’s engineers as they work towards a resolution. We will update as soon as we know more.
Posted 3 months ago. Jun 04, 2019 - 12:13 EDT
Monitoring
VanillaSoft is back online but we are awaiting confirmation from Google that the issue is fully resolved. In the interim we will continue to monitor.
Posted 3 months ago. Jun 04, 2019 - 11:38 EDT
Investigating
We are currently investigating a possible outage with Google. We will update as soon as we know more.
Posted 3 months ago. Jun 04, 2019 - 11:27 EDT
This incident affected: VanillaSoft Web Application and VanillaSoft Legacy Application.