VanillaSoft Performance Issues affecting some users

Incident Report for VanillaSoft

Resolved

The performance issue affecting VanillaSoft has been fully resolved. Following the changes implemented by our engineering team, the platform has remained stable and is operating normally.

Thank you for your patience and understanding while we worked to resolve this issue.
Posted Aug 21, 2026 - 09:51 EDT

Monitoring

Our engineers were able to quickly identify the root cause and implement the necessary changes to restore VanillaSoft to normal operation.

Services are currently operational, and we are continuing to monitor performance closely to ensure stability.

Thank you for your patience while we worked to resolve this issue. We will provide a final update once monitoring is complete.
Posted Aug 21, 2026 - 09:19 EDT

Investigating

We are currently investigating reports of VanillaSoft responding slowly or becoming unresponsive for some users.

Our teams are actively working to identify the cause and restore normal performance as quickly as possible.

We apologize for the disruption and appreciate your patience. We will provide additional updates as more information becomes available.
Posted Aug 21, 2026 - 09:10 EDT
This incident affected: VanillaSoft Web Application.