VanillaSoft is now up and running on secondary servers
Incident Report for VanillaSoft
Resolved
Our testing has found no further issues.
Posted 2 months ago. Jun 07, 2019 - 11:18 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 05, 2019 - 16:20 EDT
Update
We believe that we have identified the root cause of the intermittent latency issues that were experienced by some customers today. We will continue to monitor closely to validate.
Posted 2 months ago. Jun 05, 2019 - 16:17 EDT
Update
We have seen intermittent, regional access issues that we are looking into. We will continue to monitor, but it does not seem to be impacting all regions.
Posted 2 months ago. Jun 05, 2019 - 12:09 EDT
Monitoring
VanillaSoft is now up and running on secondary servers, and testing is showing that everything is working well.
Posted 3 months ago. Jun 04, 2019 - 14:39 EDT
This incident affected: VanillaSoft Web Application and VanillaSoft Legacy Application.