This incident is considered resolved. If you encounter further issues relating to SIP Error 408, please reach out to our customer support team.
Thank you for your patience and understanding.
Posted Feb 11, 2026 - 13:44 EST
Monitoring
The resolution has been fully implemented, and we are moving the incident into a monitoring state. We will continue to monitor for one to two hours. Please contact the Customer Support if you continue to experience issues. Thank you for your patience and we apologize for any inconvenience this has caused.
Posted Feb 11, 2026 - 11:52 EST
Identified
Our VOIP engineers have identified the issue and are working to resolve. We will provide additional updates as soon as they become available. Thanking you all for your patience and understanding. Please continue to engage our status page for real-time updates https://status.vanillasoft.com/
Posted Feb 11, 2026 - 11:13 EST
Update
Our VOIP engineers are investigating an issue with their network provider in one of their data centers. We will provide more updates as they become available. Thank you for your patience, and we apologize for any inconveniences this is causing.
Posted Feb 11, 2026 - 10:53 EST
Investigating
We are currently investigating Failed to Establish SIP 408 errors. This is affecting all inbound and outbound dialing. This will also impact VM Drop deliverability. We understand the impacts that is causing you and we are working quickly to resolve. For more information, please follow our status page https://status.vanillasoft.com/