VanillaSoft VoIP Inbound and Outbound Call Issue
Incident Report for VanillaSoft
Resolved
Our VoIP services are now operational.
Posted Dec 12, 2023 - 08:33 EST
Monitoring
Our engineers have identified the issue and have implemented a workaround. Our engineers are currently monitoring the system and will provide an update upon resolution. Again, we thank you for your patience and understanding.
Posted Dec 12, 2023 - 08:05 EST
Investigating
Our engineers are currently investigating a major outage affecting all inbound, outbound, and SMS traffic. This outage is also affecting call center call routing. We will provide an update as soon as the team is able to identify the root cause. We apologize for any inconvenience, and we thank you for your patience.
Posted Dec 12, 2023 - 07:56 EST
This incident affected: VanillaSoft VoIP/SMS.