SIP 503 Errors
Incident Report for VanillaSoft
Resolved
SIP 503 errors are now resolved. VoIP services are operational.
Posted Apr 20, 2024 - 13:35 EDT
Monitoring
Our engineers have confirmed that the sip errors and registration issues are fully resolved.

You may need to restart your VoIP services in order to place and receive calls.

If you require any further assistance, you can reach out directly to our support team by calling 972-200-0179

Thank you for your patience and we appreciate your business.
Posted Apr 20, 2024 - 11:42 EDT
Update
Our engineers have identified the issues and are currently implementing a resolution. We will update once again shortly.
Posted Apr 20, 2024 - 11:29 EDT
Update
Our engineers are continuing to investigate the cause of the SIP errors and registration issues. We will send another update as soon as our engineers deploy a resolution. Once again, we thank you for your patience.
Posted Apr 20, 2024 - 10:57 EDT
Identified
We are aware of VoIP issues that are creating a SIP 503 error. Our engineers have identified the issue and are currently working on its resolution.

We appreciate your patience and apologize for this inconvenience. We will update as soon as it is resolved.
Posted Apr 20, 2024 - 10:24 EDT
This incident affected: VanillaSoft VoIP/SMS.