No Audio on VS Connect (Inbound/Outbound Calls)
Incident Report for VanillaSoft
Resolved
Our VoIP audio for inbound and outbound has been restored. Thank you for your patience, and we apologize for any inconveniences that this may have caused.
Posted Nov 29, 2023 - 14:13 EST
Investigating
Our VoIP services are currently experiencing intermittent audio issues affecting inbound and outbound calls for some clients. We are actively investigating and hope to have this resolved
Posted Nov 29, 2023 - 14:00 EST
This incident affected: VanillaSoft VoIP/SMS.