VoIP is currently down for all customers

Incident Report for VanillaSoft

Resolved

All systems are officially operational. This brief outage is resolved. We thank you for your patience.
Posted Feb 21, 2021 - 19:25 EST

Monitoring

Phone lines have been restored. We continue to investigate the root cause of the incident, while also testing that all features are fully functional.
Posted Feb 21, 2021 - 18:57 EST

Investigating

VanillaSoft VoIP is currently down for all customers. The team is aware of the issue with working diligently to restore service. We will update with timelines and updates as they become available.
Posted Feb 21, 2021 - 18:48 EST
This incident affected: VanillaSoft VoIP/SMS.