This issues is now resolved. If you are still experiencing issues, please contact our customer support team at 972-200-0179 option 2 during business hours or by email at support@vanillasoft.com.
Thank you for your patience and we apologize for any inconveniences this may have caused.
Posted Mar 18, 2026 - 15:50 EDT
Update
We are still monitoring our VoIP systems. Some clients are still reporting failed to enable instances when attempting to place or receive a call. We understand the importance of quickly addressing these issues and are working diligently towards a resolution. We will continue to provide updates as they become available. Thank you for your patience. Should you have any questions or concerns, please contact our Customer Support team during our operating hours or via email at support@vanillasoft.com
Posted Mar 17, 2026 - 20:04 EDT
Monitoring
Inbound and Outbound calls are now working. We will continue to monitor. If you encounter any issues, please reach out to customer support.
Thank you for your patience and we apologize for any inconvenience this service outage may have caused.
Posted Mar 17, 2026 - 15:44 EDT
Investigating
We are currently experiencing an issue affecting both incoming and outgoing calls. Our voip team is actively investigating the root cause.
Impacts: This issue may result in abnormal delays or an inability to initiate or receive calls. Additionally, users may encounter a 500 error when using VS Connect.
We will provide updates as more information becomes available.