VanillaSoft Currently Offline due to Possible Network Issue with Google Cloud Platform
Incident Report for VanillaSoft
Resolved
Google has confirmed that the issue has been resolved.
Posted 15 days ago. Jun 02, 2019 - 20:42 EDT
Monitoring
VanillaSoft is back up and running, but we are still waiting for an update from Google to confirm that the issue has been permanently resolved.
Posted 15 days ago. Jun 02, 2019 - 18:46 EDT
Update
Google believes they have identified the root cause of the outage and expect to return to normal service shortly. We will update again when we get the next update from Google.
Posted 15 days ago. Jun 02, 2019 - 17:11 EDT
Update
Google has confirmed a multi-region issue. We will update our status as we receive updates from Google.
Posted 15 days ago. Jun 02, 2019 - 15:37 EDT
Investigating
VanillaSoft is currently offline. This is believed to be a result of issues with the Google Cloud Platform, which we use to host our software-as-a-service. We are actively and aggressively pursuing this issue with Google. Updates will follow soon, once we have confirmed the cause and identified the corrective course of action and associated timelines. We apologize for this downtime and appreciate your patience.
Posted 15 days ago. Jun 02, 2019 - 15:18 EDT
This incident affected: VanillaSoft Web Application and VanillaSoft Legacy Application.