Connectivity issues reported for users of Spectrum Internet
Incident Report for VanillaSoft
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 12, 2018 - 20:37 EST
Identified
We have had numerous reports from users who are unable to connect to VanillaSoft. Our initial findings have determined this is limited to those users who are customers of Spectrum Internet. From our side, all systems are operational. We will continue to monitor the situation. If you are a Spectrum client and are experiencing these issues, we suggest you contact them directly. If you are not a Spectrum client and you are experiencing any issues, please contact support@vanillasoft.com
Posted 7 months ago. Nov 12, 2018 - 17:16 EST
This incident affected: VanillaSoft Web Application.