VoIP connectivity issues reported
Incident Report for VanillaSoft
Resolved
As of 12:10pm ET, the VoIP issues have been resolved. If you are still encountering issues, we recommend you log out of your phone and then log back in again. If that doesn't resolve your issue, please contact support directly at support@vanillasoft.com. We will continue to proactively monitor the situation.
Posted 6 months ago. Sep 20, 2018 - 12:56 EDT
Investigating
There are reports of some sporadic VoIP issues affecting a subset of users. We are currently investigating the cause. If no immediate resolution is identified, we will move to backup servers to restore service for those impacted. Stay tuned for more updates.
Posted 6 months ago. Sep 20, 2018 - 10:35 EDT
This incident affected: VanillaSoft VoIP/SMS.