Intermittent email delivery delays for some users
Incident Report for VanillaSoft
Resolved
The backlog of undelivered emails is now fully processed. Oracle appears to have officially resolved their issues, as per the guidance we previously shared. The email delivery issue is fully functional again. We are marking this incident as resolved. Thank you for your patience.
Posted Aug 12, 2020 - 14:42 EDT
Monitoring
The Oracle engineers have just informed us that the backlog causing these delays should now be resolved. However, it may take some time for the delayed emails to correctly reach their destination as the backlog clears.
Posted Aug 12, 2020 - 13:28 EDT
Identified
VanillaSoft's mail service provider, Oracle, is currently experiencing intermittent email delivery delays. They are aware of the issue and have engineers working on a resolution. This only impacts users who do not have an SMTP configuration established.
Posted Aug 12, 2020 - 13:16 EDT
This incident affected: VanillaSoft Web Application.